Free shipping over $40

Shopping Cart

D-Link Network DGS-1210-10P Smart 8-Port Gigabit PoE Switch 2 Combo SFP

Price: $82.66 $165.32

Description Read Before Ordering Description Overview The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet...

Stock:  In Stock
Category:  

Description Read Before Ordering Description Overview The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network. The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers. PoE Support Five of the nine models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switchs management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet. The switches also support time-based PoE an option that allows administrators to set a time window that determines when each ports PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model. General Hardware Version: Rev. F 10/100/1000 Ports: 8 100/1000 SFP Ports: 2 Port Standards and Functions: – IEEE 802.3 10BASE-T Ethernet (twisted-pair copper) – IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) – IEEE 802.3u 100BASE-FX 100 Mbps over fiber optic – IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted- pair copper) – IEEE 802.3z 1000BASE-X 1 Gbps over fiber optic – IEEE 802.3az Energy Efficient Ethernet (EEE) – IEEE 802.3x Flow Control – IEEE 802.3af/at compliance (for PoE ports on PoE models) Network Cables: UTP Cat. 5, Cat. 5e (100 m max.) Duplex Mode: – Full/half-duplex for 10/100 Mbps – Full-duplex for 1000 Mbps Media Interface Exchange: Auto MDI/MDIX adjustment for all twisted-pair ports Switching Capacity: DGS-1210-10P: 20 Gbps Transmission Method: Store-and-forward MAC Address Table: 8K entries Static MAC Addresses: 256 entries Max. 64 Byte Packet Fwd Rate: DGS-1210-10P: 14.88 Mpps Packet Buffer Memory: DGS-1210-10P: 4.1 Mbits CPU Memory: DDR3 128 MB Flash Memory: 32 MB Power over Ethernet (PoE) PoE Standards: DGS-1210-10P: 802.3af (PoE) and 802.3at (PoE+) PoE Capable Ports: DGS-1210-10P: Ports 1 – 8 (PoE+) PoE Power Budget: DGS-1210-10P: 65 W LEDs: – Power per device – Console per device – Link/Activity/Speed per port – PWR Max Physical and Environmental Power Input: DGS-1210-10P: 54.0 V DC external power adapter Max. Power Consumption (PoE enabled) : DGS-1210-10P: 81.9W/100V, 80.6W/240V Max. Power Consumption (PoE disabled) : DGS-1210-10P: 7.6W/100V, 7.5W/240V Standby Power Consumption: DGS-1210-10P: 2.5 W/100V, 2.5W/240V Acoustics: DGS-1210-10P: 0 dB(A) Heat Dissipation: DGS-1210-10P: 279.59 BTU/hr (100 V),275.04 BTU/hr (240 V) Fans: DGS-1210-10P: No Operating Temperature: 23 o F to 122 o F (-5 o C to 50 o C) Storage Temperature: -4 o F to 158 o F (-20 o C to 70 o C) Operating Humidity: 0% to 95% relative humidity Storage Humidity: 0% to 95% relative humidity MTBF DGS-1210-10P: 729,258 hours EMI Certifications CE Class A, VCCI Class A, FCC Class A, BSMI, CCC Safety Certifications CB, UL, BSMI, CCC Software Features L2 Features: MAC Address Table – 8K entries IGMP Snooping – IGMP v1/v2 Snooping – IGMP v3 awareness – Supports 256 IGMP groups – Supports at least 64 static multicast addresses – IGMP per VLAN – Supports IGMP Snooping Querier Loopback Detection 802.3ad Link Aggregation: Maximum of 8 groups/8 ports per group LLDP LLDP-MED Jumbo Frame: Up to 10,000 bytes Spanning Tree Protocol – 802.1D STP – 802.1W RSTP – 802.1s MSTP Flow Control – 802.3x Flow Control – HOL Blocking Prevention Port Mirroring – One-to-One – Many-to-One – Supports Mirroring for Tx/Rx/Both Multicast Filtering – Forwards all unregistered groups – Filters all unregistered groups Configurable MDI/MDIX MLD snooping v1/v2 (256 groups) VLAN: 802.1Q VLAN Group – Max. 256 static VLAN groups Configurable VID from 1 – 4094 Asymmetric VLAN Auto Voice VLAN – Max. 10 user-defined OUI – Max. 8 default OUI Auto Surveillance VLAN Quality of Service (QoS): 802.1p Quality of Service 8 queues per port Queue Handling – Strict – Weighted Round Robin (WRR) Bandwidth Control: Port-based (ingress/egress, min granularity 10/100/1000 is 16 Kbps) QoS based on: – 802.1p priority queues – DSCP – MAC address – EtherType – IP address – Protocol type – ToS – IP preference – IPv6 Traffic Class – TCP/UDP port L3 Features: IP interface – Supports 4 interfaces IPv6 Neighbor Discovery (ND) Static routing – 124 IPv4 static route entries – 50 IPv6 static route entries Access Control List (ACL): Max. 50 access lists Max. 768 rules shared by IPv4, MAC, and IPv6 Each rule can only be associated with a single port ACL based on: MAC address: – 802.1p priority mask – VID mask – Source/destination MAC address mask – EtherType mask – IP address: – Source/destination IP address mask – DSCP mask – Protocol type mask – TCP/UDP port number mask IPv6 address: – Source/destination IP address mask – DSCP mask – Protocol type mask – TCP/UDP port number mask – IPv6 traffic class mask Security: Broadcast/Multicast/Unicast Storm Control D-Link Safeguard Engine Traffic segmentation SSH v2 TLS v1.0 DoS attack prevention 802.1X Port-based Access Control Port Security: Supports up to 64 MAC addresses per port ARP Spoofing Prevention: Max. 127 entries DHCP Server Screening IP-MAC-Port Binding (Smart Binding) : – ARP Inspection: Max. 256 entries – IPv4 Inspection: Max. 127 entries – IPv6 Inspection: Max. 63 entries – DHCP Snooping: Max. 512 entries AAA: 802.1X Authentication: – Supports local/RADIUS database – Supports port-based access control – Supports EAP, OTP, TLS, TTLS, PEAP – Max. 128 entries when using local database IPv6 RADIUS server Support MD5 authentication OAM: Cable diagnostics Factory reset Management: Web-based GUI D-Link Network Assistant Utility Compact CLI Telnet Server TFTP Client Configurable MDI/MDIX SNMP: Supports v1/v2c/v3 SNMP Trap Backup/upgrade firmware Smart Wizard Upload/download configuration file BootP/DHCP Client System Log: Max. 500 log entries SNTP ICMP v6 IPv4/v6 Dual Stack DHCP Auto Configuration Time setting: SNTP RMONv1 Trusted host Dual image Dual configuration Green v3.0 Technology: Power Saving by: – Link Status – Time-based PoE: PoE ports can be turned on/off by port or system through schedule System hibernation Port shut off Cable length detection MIBs: RFC1212 Concise MIB Definitions RFC1213 MIBII RFC1215 MIB Traps Convention RFC1493 Bridge MIB RFC1157, RFC2573, RFC2575, RFC2576 SNMP MIB RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418 SNMPv2 MIB RFC271, RFC1757, RFC2819 RMON MIB RFC2021 RMONv2 MIB RFC1398, RFC1643, RFC1650, RFC2358, RFC2665 Ether-like MIB RFC2674 802.1p MIB Interface Group MIB RFC2618 RADIUS Authentication Client MIB RFC4022 MIB for TCP RFC4113 MIB for UDP RFC2389 MIB for Diffserv. RFC2620 RADIUS Accounting Client MIB Private MIB PoE MIB DDP MIB LLDP-MED MIB RFC Standards: RFC791 IP RFC768 UDP RFC793 TCP RFC792 ICMPv4 RFC2463, RFC4443 ICMPv6 RFC826 ARP RFC1321, RFC2284, RFC2865, RFC2716, RFC3580 Extensible Authentication Protocol (EAP) RFC2573 SNMP Applications RFC2461, RFC4861 Neighbor Discovery for IPv6 RFC2462, RFC4862 IPv6 Stateless Address Auto-configuration (SLAAC) RFC2464 IPv6 over Ethernet and definition RFC4291 IPv6 Addressing Architecture RFC2893, RFC4213 IPv4/IPv6 dual stack function Ordering Information: DGS-1210-10P 8 10/100/1000BASE-T PoE and 2 1G SFP Ports L2+ Smart Managed Switch, 65W PoE Budget Optional 1 Gbps SFP Transceivers: DGS-712 1000BASE-T SFP Transceiver DEM-310GT 1000BASE-LX SFP Transceiver, Single-mode DEM-311GT 1000BASE-SX SFP Transceiver, Multimode Item Dimension ( L inch x W inch x H inch) 16 x 11 x 4 Weight 6.05 lb Warranty Information Limited Lifetime View All Close Read Before Orderings Product images are for illustrative purposes only and the final product delivered may vary from the one shown above. In some cases, a product sold may arrive in different packaging than its original retail box. For bulk orders that are packaged together, product manuals or CDs may not always be available for each item. At checkout, the shipping cost is a general estimate which is subject to change depending on size/weight/quantity of ordered goods. Orders that contain end of life (EOL) products that are no longer in production may be replaced by a compatible product with the same FRU number offering same functionality. Refurbished printers may not have full ink cartridges or laser toners. Once an order is processed at our warehouse, it cannot be cancelled. A returned order will likely incur a restocking fee. See RMA page for details about restocking fees. Please note if you are concerned about any of the above conditions or have any question at all, we highly recommend that you contact us on [email protected] or call 425-615-6227 before placing an order. View All Close

Add a Review

Your email address will not be published. Required fields are marked *

Related Products